Como Jogar Albion Online no Linux – Albion Online

Neste artigo nós iremos cobrir como instalar o Albion Online no Linux. Para este artigo nós testamos o jogo utilizando Ubuntu, e não encontramos nenhuma problema para instalar e jogar o Albion Online no Ubuntu.

Vamos aos passos:

1. Faça o download da versão Linux do jogo aqui.
2. Assim que o download do jogo terminar, abra o terminal do seu Linux.
3. Com o terminal aberto, acesse a pasta na qual o instalador se encontra. Normalmente, a pasta Downloads é a padrão neste caso. Para acessar a pasta Downloads dentto do Terminal, digite: cd Downloads
4. Após acessar a pasta Downloads digite: ls -l
Deve receber algo nesse sentido:

usuario@usuario:~/Downloads$ ls -l
albion-online-setup

5. Este é o arquivo que nós vamos utilizar para fazer a instalação. Assim que você identificou o arquivo correto, digite: chmod a+x albion-online-setup.
6. Se você não recebeu nenhuma mensagem de erro é porque tudo ocorreu como esperado, ou seja, você deu permissão de execução ao instalador o Albion Online.
7. O próximo passo é digitar no terminal: ./albion-online-setup e dar enter.

augusto@augusto:~$ cd Downloads
augusto@augusto:~/Downloads$ chmod a+x albion-online-setup
augusto@augusto:~/Downloads$ ./albion-online-setup

8. Após isso, o instalador iniciará e você fará a instalação do jogo.

4 ComentáriosAdicionado

Participar da Discussão
  1. Ricardo 18 de abril de 2020 | Responder

    Era exatamente o tipo de explicação que eu estava esperando.

  2. Xico 17 de junho de 2020 | Responder

    Boa noite,

    Estou com um problema no meu jogo, ao apertar em JOGAR ele não incia. Já tentei instalar ele pelo site oficial do Albion, Flatpak e Steam, todos estao dando o mesmo erro. Também tentei essas ações no Xubuntu, SolusOS e Ubuntu 14.04 (Atualmente estou no 18.04) e todos apresentaram o mesmo erro, não iniciava ao apertar em jogar.

    Estarei colocando as informações apresentadas no terminal ao executar o jogo.

    —————————————————————————————————-

    Set current directory to /home/xico/albiononline/game_x64
    Found path: /home/xico/albiononline/game_x64/Albion-Online
    Mono path[0] = ‘/home/xico/albiononline/game_x64/Albion-Online_Data/Managed’
    Mono config path = ‘/home/xico/albiononline/game_x64/Albion-Online_Data/MonoBleedingEdge/etc’
    Preloaded ‘ScreenSelector.so’
    Preloaded ‘libAkSoundEngine.so’
    Preloaded ‘libSDL2-2.0.so.0’
    Preloaded ‘libeasyanticheat.so’
    Display 0 ‘XWAYLAND0 14″‘: 1366×768 (primary device).
    Logging to /home/xico/.config/unity3d/Sandbox Interactive GmbH/Albion Online Client/Player.log
    ———————————————————————————————————

    Me ajudem por favor.

    Isso é oque acontece ao executar via FlatPak

    ———————————————————————————————————————————————————————-
    xico@Sistema:~$ flatpak run com.albiononline.AlbionOnline
    qt.qpa.plugin: Could not find the Qt platform plugin “wayland” in “”
    libpng warning: iCCP: known incorrect sRGB profile
    [2:2:0617/190003.540522:ERROR:gpu_process_transport_factory.cc(1019)] Lost UI shared context.
    no life time hint given, falling back to life time hint of 1 day.
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    libpng warning: iCCP: known incorrect sRGB profile
    xico@Sistema:~$ Found path: /home/xico/.albiononline/game_x64/Albion-Online
    Mono path[0] = ‘/home/xico/.albiononline/game_x64/Albion-Online_Data/Managed’
    Mono config path = ‘/home/xico/.albiononline/game_x64/Albion-Online_Data/MonoBleedingEdge/etc’
    Preloaded ‘libAkSoundEngine.so’
    Preloaded ‘libSDL2-2.0.so.0’
    Preloaded ‘libeasyanticheat.so’
    Unable to preload the following plugins:
    ScreenSelector.so
    Display 0 ‘XWAYLAND0 14″‘: 1366×768 (primary device).
    Logging to /home/xico/.var/app/com.albiononline.AlbionOnline/config/unity3d/Sandbox Interactive GmbH/Albion Online Client/Player.log
    —————————————————————————————————————————————————————————————

    • skillpoint 18 de junho de 2020 | Responder

      Cara, eu nunca vi esse erro. Estou jogando no ubuntu 18. Eu precisei instalar uma lib extra para funcionar bem. Quanto de RAM você tem no seu sistema?

Fazer Comentário: